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GIỚI THIỆU 

OpenOffice.org Impress là phần mềm soạn thảo văn bản thuộc bộ 
phần mềm OpenOffice.org được phát triển bởi Sun Microsystems và 
cộng đồng mã nguồn mở. OpenOffice.org có thể chạy trên nhiều hệ điều 
hành và hỗ trợ đa ngôn ngữ, trong đó có cả phiên bản tiếng Việt.  

OpenOffice Impress có tính năng tương tự về mặt giao diện và cách 
sử dụng như Microsoft Office PowerPoint, dễ học và dễ sử dụng. 
OpenOffice.org Impress ngày càng được ưa chuộng và sử dụng rộng rãi 
bởi tính hiệu quả cao trong công việc. Phần mềm OpenOffice.org 
Impress được giới thiệu trong tài liệu này là phiên bản 2.2. 

Lần đầu làm quen với phần mềm, cách học nhanh nhất là đọc hết 
tài liệu, sau đó tiến hành thực hành ngay trên máy tính khi kết thúc mỗi 
chương, nếu có vấn đề khúc mắc người sử dụng tra cứu lại tài liệu để 
hiểu rõ ràng hơn. Đối với người dùng đã có kinh nghiệm sử dụng phần 
mềm Microsoft Office PowerPoint, tài liệu này có giá trị để tra cứu trong 
quá trình sử dụng. 

Nội dung cuốn sách gồm 3 chương và 1 phần 

♦ Chương 01: Trình diễn đơn giản 

♦ Chương 02: Xây dựng các Slides 

♦ Chương 03: Sử dụng các Template và thiết lập Slide Master 

♦ Phụ lục: Sự khác nhau cơ bản giữa Impress và PowerPoint 
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Chương 01 

TRÌNH DIỄN ĐƠN GIẢN 

Làm việc trên OpenOffice.org Impress là làm việc trên các tệp 
trình diễn. Mỗi tệp trình diễn bao gồm các bản trình diễn (Slides) chúng 
được sắp theo một thứ tự. Các bản trình diễn này chứa nội dung thông tin 
bạn muốn trình bày. Có thể minh họa cấu trúc một tệp trình diễn theo các 
bản trình diễn (Slides) như sau: 

Quy trình để tạo và sử dụng một tệp trình diễn như sau: 

Bước 1: Xác định rõ ràng các nội dung sẽ trình bày. Từ đó sẽ định 
ra được cấu trúc của tệp trình diễn là: Chọn nền của slides theo mẫu nào 
cho phù hợp? Cần bao nhiêu slides? Nội dung mỗi Slides là gì? 

Bước 2: Dùng Impress để xây dựng nội dung các slide đó. 

Bước 3: Trình diễn Slide. Khi đó nội dung từng Slide sẽ được 
phóng to lên toàn bộ màn hình máy tính. Nếu máy tính của bạn nối với 
một máy chiếu (Multimedia Projector chẳng hạn), nội dung các slide 
trình chiếu sẽ được đưa lên các màn hình lớn, nhiều người có thể quan 
sát một cách dễ dàng. 

1.1. Cách khởi động Impress 

Có nhiều cách có thể khởi động được phần mềm Impress. Tuỳ vào 
mục đích làm việc, sở thích hoặc sự tiện dụng mà bạn có thể chọn một 
trong các cách sau đây để khởi động: 

Cách 1: Chọn lệnh Start của Windows: Start → Programs → 
OpenOffice.org 2.2 → OpenOffice.org Impress 

Cách 2: Nháy kép chuột lên biểu tượng của phần mềm Impress trên 
thanh công cụ, hoặc trên màn hình nền của Windows. 

Màn hình làm việc chính của Impress xuất hiện, cho phép chọn 
hướng làm việc: 
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Hình 1. Cửa sổ Presentation Wizard 

- Empty presentation - giúp tạo mới một tệp trình diễn  

- From Template - để bắt đầu tạo mới một tệp trình diễn sử dụng 
một mẫu định dạng sẵn đã có trong thư viện Impress 

- Open an exiting presentation để mở một tệp trình diễn đã có 
trước(chỉ dùng cách này cho những lần sau, khi mà bạn đã có những tệp 
trình diễn trên máy). 

1.2. Tạo một trình diễn mới 

Chọn Create màn hình làm việc Impress xuất hiện: 
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Hình 2. Giao diện chính của OpenOffice.org Impress 

Danh sách Layouts: chứa các loại bố cục Slide mà bạn có thể chọn. 
Click đúp chuột chọn một mẫu để tiếp tục.  

Màn hình làm việc chính của Impress thông thường bao gồm 5 
thành phần: 

- Bản trình diễn (slide): Là nơi chế bản nội dung các bản trình diễn. 
Mỗi tệp trình diễn (Presentation) có thể bao gồm nhiều bản trình diễn 
(Slide). Tại mỗi thời điểm, màn hình chỉ có thể hiển thị được 1 bản trình 
diễn để thiết kế. Bạn có thể sử dụng các công cụ chế bản (như sử dụng 
trong Writer) để đưa thông tin lên các Slides này. 

- Hệ thống menu: chứa các lệnh để gọi tới các chức năng của 
Impress trong khi làm việc. Bạn phải dùng chuột để mở các mục chọn 
này, đôi khi cũng có thể sử dụng tổ hợp phím tắt để gọi nhanh tới các 
mục chọn. 

- Hệ thống thanh công cụ: bao gồm rất nhiều thanh công cụ, mỗi 
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thanh công cụ bao gồm các nút lệnh để phục vụ một nhóm công việc nào 
đó. 

- Danh sách các tác vụ: Bao gồm danh sách Layouts, Master Pages, 
v.v.. 

- Danh sách các Slide đã được tạo: cho phép định vị nhanh đến một 
Slide nào đó chỉ bằng cách nhấn chuột. 

Mặt khác, trong khi đang làm việc với Impress bạn cũng có thể sử 
dụng một trong các cách sau đây để tạo mới một tệp trình diễn: 

- Mở mục chọn File → New → Presentation.. 

hoặc: 

- Nhấn nút New chọn Presentation trên thanh công cụ Standard. 

hoặc: 

- Nhấn tổ hợp phím tắt Ctrl + N. 

Tiếp theo, thực hiện xây dựng nội dung cho Slide mới này: 

 
Hình 3. Phần cửa sổ soạn thảo nội dung trình diễn 

Hãy gõ thông tin vào hai tiêu đề của slide này. Sở dĩ slide trên chỉ 
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có 2 tiêu đề là do việc bạn chọn mẫu slide ở hộp thoại New slide. Tuy 
nhiên bạn cũng có thể chọn các mẫu slide khác trong phần Layouts cho 
phù hợp theo mục đích của mình. 

1.3. Trình diễn Slide 

Bạn có thể sử dụng các tính năng trình diễn slide để kiểm định kết 
quả. Có nhiều cách có thể mở được tính năng này: 

- Cách 1: Nhấn chuột lên nút Slide Show ở góc phải, cuối màn 
hình: 

- Cách 2: Mở mục chọn Slide Show; 

- Cách 3: Bấm phím F5 trên bàn phím. 

Màn hình trình diễn slide sẽ hiện ra trên toàn bộ màn hình như sau: 

 
Hình 4. Màn hình trình diễn 

Muốn chuyển đến slide tiếp theo trong khi trình diễn, bạn nhấn trái 
chuột hoặc nhấn phím Enter. 

Muốn thoát khỏi màn hình trình diễn, để trở về màn hình thiết kế 
thì bấm phím ESC. 

1.4. Lưu file trình diễn lên đĩa 

Để ghi tệp trình diễn đang làm việc lên đĩa, có thể chọn một trong 
các cách sau: 
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- Mở mục chọn File → Save.. 

hoặc: 

- Nhấn nút Save trên thanh công cụ Standard; 

hoặc: 

Nhấn tổ hợp phím tắt “Ctrl + S”. 

Sẽ có hai khả năng xảy ra: 

Nếu đây là tài liệu mới, hộp thoại Save As xuất hiện, cho phép ghi 
tài liệu này bởi một tệp tin mới. 

 
Hình 5. Hộp thoại Save As 

Hãy gõ tên tệp tin vào mục File name, rồi nhấn nút Save để kết 
thúc việc ghi tệp trình diễn. 

Nếu tài liệu của bạn đã được ghi vào một tệp rồi, khi ra lệnh ghi dữ 
liệu, tất cả những sự thay đổi trên tài liệu sẽ được ghi lại lên đĩa. 

Bạn nên thực hiện thao tác ghi tài liệu vừa rồi thường xuyên trong 
khi làm việc, để tránh mất dữ liệu khi gặp các sự cố mất điện, hay những 
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trục trặc của máy tính. 

1.5. Mở một file trình diễn đã tồn tại trên đĩa 

Để mở một tệp trình diễn đã có sẵn trên đĩa, bạn có thể làm theo 
một trong các cách sau: 

- Mở mục chọn File → Open... 

hoặc: 

- Nhấn tổ hợp phím tắt Ctrl+O hộp thoại Open xuất hiện: 

 
Hình 6. Hộp thoại Open 

Hãy tìm đến thư mục nơi chứa tệp trình diễn cần mở. Chọn tệp, 
cuối cùng nhấn nút Open để thực hiện mở tệp. 

1.6. Thoát khỏi chương trình làm việc 

Bạn có thể thực hiện theo một trong các cách sau đây để thoát khỏi 
môi trường làm việc Impress: 

- Mở mục chọn File → Exit. 
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hoặc: 

- Nhấn nút Close trên tiêu đề cửa sổ Impress hoặc nhấn tổ hợp 
phím tắt Alt + F4. 
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Chương 02 

XÂY DỰNG CÁC SLIDES 

2.1 Quản lý các Slides 

2.1.1 Thêm một Slide 

Để thêm một Slide lên tệp trình diễn đang mở, bạn làm như sau: 

Bước 1: Mở mục chọn Insert → Slide hoặc bấm chuột phải lên nơi 
chứa danh sách các slide đã được tạo, chọn New Slide, một Slide mới đã 
được chèn lên tệp trình diễn. 

Bước 2: Hãy chọn một mẫu slide, bằng cách bấm đúp chuột vào 
danh sách Layouts. 

Ý nghĩa một số biểu tượng trên hộp thoại Layouts như sau: 

: Bạn có thể chèn một dòng văn bản đã được định dạng sẵn 
vào ô này. 

: Bạn có thể chèn dòng văn bản dạng Bullet. 

: Bạn có thể chèn một ảnh vào ô này. 

: Bạn có thể chèn một biểu đồ (Chart) 

ble) lên ô này. 

i chu

e bạn có thể dùng chuột nhấn lên thứ tự 
Slide

de ra khỏi tệp trình diễn, bạn làm như sau: 

sách các 
slide 

te Slide (hoặc nhấn phím Delete trên bàn phím) 
để xo

: Bạn có thẻ chèn một bảng dữ liệu (Ta

yển đến các Slides 2.1.2 D

Để di chuyển đến các Slid
 cần định vị đến ở danh sách các Slide bên trái màn hình. 

2.1.3 Xoá một slide 

Để xoá một Sli

Bước 1: Nhấn phải chuột lên tên slide cần xoá ở danh 
bên trái màn hình. 

Bước 2: Chọn Dele
á Slide này. 
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2.2 Đưa thông tin lên Slide 

i dùng đến thanh công cụ Drawing để đưa 
văn b

ách sử dụng thanh công cụ này hệt như sử dụng chúng trên phần 
mềm 

từ những tệp tin bởi mục chọn: Insert → 
Pictu

 tiều đề đầu, tiêu đề cuối 

ề cuối cho slide, bạn mở mục chọn: 
View

2.2.1 Chèn văn bản, hình vẽ 

Trên Impress, bạn phả
ản (thông qua các Textbox) cũng như đưa các khối hình vẽ lên 

Slide. 

C
Writer, nên chúng tôi không đưa ra hướng dẫn chi tiết ở đây. 

2.2.2 Chèn hình ảnh, âm thanh 

Bạn cũng có thể chèn ảnh 
re → From file, hoặc bấm đúp chuột vào vị trí muốn chèn hình ảnh, 

âm thanh, chọn đường dẫn đến nơi chứa file cần chèn, nhấn nút OK để 
hoàn tất. 

2.2.3 Tạo

Để tạo tiêu đề đầu và tiêu đ
 → Header and Footer, hộp thoại sau đây xuất hiện giúp bạn xây 

dựng tiêu đề đầu, tiêu đề cuối cho các slides: 
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Hình 7. Hộp thoại Header and Footer - Slide 

Thẻ Slide cho phép thiết lập một số các thông tin lên tiêu đề cuối 
của Slide như: 

Thông tin ngày, giờ (Date and Time): Nếu bạn chọn mục này, 
thông tin về ngày giờ có thể được đưa lên tiêu đề cuối slide. Khi đó, nếu 
chọn Variable thông tin ngày giờ sẽ được tự động cập nhật lên tiêu đề 
đúng theo ngày giờ trên máy tính; Nếu chọn Fixed bạn phải nhập vào 
một giá trị ngày giờ cố định. Giá trị này sẽ không tự động được thay đổi 
theo ngày tháng. 

- Nếu chọn mục Slide number, máy sẽ tự động điền số thứ tự slide 
lên tiêu đề cuối. 

- Nếu chọn mục Footer , bạn có thể gõ vào dòng văn bản hiển thị ở 
giữa tiêu đề cuối slide. 

- Nhấn nút Apply, các thiết lập này sẽ chỉ áp dụng cho Slide hiện 
tại (slide đang chọn). 

- Nếu nhấn Apply All, thiết lập này sẽ được áp dụng cho tất cả các 
slides của tệp trình diễn này. 
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Hình 8. Hộp thoại Header and Footer – Notes and Handouts 

Thẻ Notes and Handouts cho phép thiết lập một số các thông tin lên tiêu 
đề đầu và tiêu đề cuối trang in (thông tin này chỉ hiển thị khi bạn in ra 
máy in): 

- Thông tin ngày, giờ (Date and Time): sử dụng tương tự như ở thẻ 
Slide. 

- Header: nơi bạn có thể nhập dòng văn bản cho tiêu đề đầu trang 
(page). 

- Nếu chọn Page number cho phép chèn số thứ tự trang lên tiêu đề 
cuối trang in. 

- Footer: nơi bạn có thể nhập vào nội dung tiêu đề cuối trang in. 

- Nhấn nút Apply, các thiết lập này sẽ chỉ áp dụng cho trang in hiện 
tại (trang chứa slide đang chọn). 

- Nếu nhấn Apply All, thiết lập này sẽ được áp dụng cho tất cả các 
trang in của tệp trình diễn. 

2.3 Thiết lập hiệu ứng trình diễn 

Một trong những điểm mạnh của Impress là khả năng thiết lập các 
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hiệu ứng động (Animation effect). Với các hiệu ứng này, thông tin trên 
slide của bạn sẽ được sinh động hơn, hấp dẫn và thu hút người theo dõi 
hơn. 

Để kích hoạt tính năng hoạt họa, bạn mở mục chọn Slide shows → 
Custom Animation, hộp thoại sau đây xuất hiện: 

 
Hình 9. Cửa sổ Custom Animation 

Muốn thiết lập hiệu ứng cho đối tượng thông tin nào, bạn phải: 

Bước 1: Bấm chuột lên vùng đối tượng đó. 

Bước 2: Nhấn chuột vào Add, hộp thoại sau xuất hiện 
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Hình 10. Hộp thoại Custom Animation - Entrance 

Chọn các hiệu ứng cho vùng đối tượng trên các thẻ của hộp thoại 
trên. 

Hãy luôn quan sát màn hình bên cạnh để biết được chính xác đối 
tượng đang chọn. 

Cuối cùng nhấn OK để kết thúc công việc. 

2.4 Cửa sổ Sorter 

Bạn đã biết một số các thao tác quản lý các Slides cho một tệp trình 
diễn qua mục 2.1 Quản lý slides. Nhưng cửa sổ Sorter sẽ giúp bạn đơn 
giản hơn nhiều trong việc quản lý các slide trên tệp trình diễn. Để mở 
cửa sổ Sorter, bạn chọn thẻ Silde Sorter. Sử dụng cửa sổ này như sau: 

Nhấn phải chuột lên Slide cần làm việc, bạn có thể làm được 
những việc sau: 

- Delete - Slide đó sẽ bị xoá ra khỏi tệp trình diễn. 

- Chọn Copy - để sao chép Slide này. 

- Chọn Paste - để dán Slide đã copy thành một slide mới. 
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- Chọn Hiden slide - sẽ ẩn slide này. Impress sẽ không hiển thị nội 
dung slide ẩn khi trình diễn. 

- Chọn Slide Transition.. để thiết lập thông tin trình diễn cho Slide 
qua hộp thoại sau: 

 
Hình 11. Cửa sổ Slide Transition 

Tiếp theo có thể chọn tốc độ trình diễn các hiệu ứng đó: Slow- tốc 
độ chậm; Medium- tốc độ vừa phải; Fast- tốc độ nhanh; 

- Hộp Advance slide cho phép thiết lập sự kiện để chuyển đến trình 
diễn slide này từ slide trước nó. Chọn On mouse click – sẽ chuyển đến 
trình diễn slide này khi bạn bấm chuột trái(ngầm định). Bạn cũng có thể 
thiết lập khoảng thời gian tự động trình diễn slide ở mục Automatically 
after (sẽ được tự động trình diễn sau … mm:ss (phút:giây); 

- Hộp Sound cho phép chọn kiểu âm thanh mỗi khi dịch chuyển 
đến các slide. 
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Nhấn Apply All: tất cả các slide sẽ được chọn kiểu thiết lập trình 
diễn này. 

Bạn có thể dùng chuột kéo thả (Drop & Drag) các slides trên màn 
hình này để hoán chuyển vị trí của chúng. 

Để đóng cửa sổ này trở về cửa sổ thiết kế ban đầu, bạn có thể làm 
theo một trong hai cách sau: 

Cách 1: Nhấn đúp chuột lên một slide nào đó trên cửa sổ Shorter, 
slide đó sẽ được hiển thị trên cửa sổ thiết kế ban đầu (chế độ Normal). 

Cách 2: Bạn nhấn chuột lên thẻ Normal. 

2.5 Kỹ thuật trình diễn 

Trình diễn là quá trình thể hiện nội dung các slide đã thiết kế được 
trong tệp trình diễn lên toàn bộ màn hình. Có nhiều cách để thực hiện 
trình diễn các slides: 

- Nhấn chuột lên nút Slide Show ở góc phải, cuối màn hình: 

hoặc 

- Mở mục chọn Slide Show → Slide Show ; 

hoặc 

- Bấm phím F5 trên bàn phím. 

Màn hình trình diễn xuất hiện. Với màn hình trình diễn này, bạn có 
thể làm được các công việc bằng cách nhấn chuột phải lên màn hình 
trình diễn, một mục chọn xuất hiện. 

- Chọn Next để chuyển đến trình diễn Slide tiếp theo (bạn có thể 
nhấn phím Enter hoặc bấm chuột trái để làm việc này). 

- Previous để chuyển đến slide vừa trình diễn kề trước (sử dụng 
trong trường hợp bạn muốn quay trở lại trình diễn slide trước đó). 

-Nhấn Go to slide để chuyển đến trình diễn một slide bất kỳ.  

- Nếu nhấn End show thì sẽ kết thúc phiên trình diễn (bạn cũng có 
thể nhấn phím ESC để làm việc này). 
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2.6 In ấn 

Việc in ấn trên Impress gần giống như in trên Writer. Nên định 
dạng trang in, rồi mới thực hiện in ấn. 

2.6.1 Định dạng trang in 

Để định dạng trang in, mở mục chọn Format → Page, hộp thoại 
Page Setup xuất hiện: 

 
Hình 12. Hộp thoại Page Setup 

Hộp Format: chọn khổ giấy in ra máy in. 

Mục Width và Height để nhập vào chiều rộng và chiều cao khổ 
giấy in (chỉ sử dụng mục này khi khổ giấy in của bạn không nằm trong 
danh sách Format. 

Mục Orientation để thiết lập hướng in: Chọn Portrait – nếu muốn in 
theo chiều dọc hoặc  chọn Landscape khi muốn in theo chiều ngang. 

Nhấn OK để đồng ý các thiết lập. 

2.6.2 In ấn 

Để in nội dung các slide ra máy in, bạn có thể thực hiện lệnh in 
theo 2 cách: 
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Cách 1:Chọn File → Print 

Cách 2: Nhấn tổ hợp phím Ctrl + P 

Hộp thoại Print xuất hiện: 

 
Hình 13. Hộp thoại Print 

- Mục Printer để chọn máy in sẽ in. 

- Mục Print range chọn phạm vi in. 

- All in toàn bộ các slide; 

- Page để in một phạm vi các slide nào đó. Ví dụ: 1,3,5-12 – tức là 
sẽ in ra các slide 1, slide 3 và các slide từ 5 đến 12. 

- Ô Copies để chọn số bản in. 

- Ngoài ra còn có một số các tuỳ chọn in trong hộp thoại Options 

- Nhấn OK để thực hiện lệnh in. 
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Chương 03 

SỬ DỤNG CÁC TEMPLATE VÀ THIẾT LẬP SLIDE 
MASTER 

Trong chương trước, bạn đã biết các kỹ thuật để soạn thảo các loại 
thông tin lên slide. Đó là những kiến thức cơ bản giúp bạn có thể xây 
dựng những bản trình diễn theo ý tưởng của mình. Phần này sẽ giới thiệu 
các bạn cách sử dụng những mẫu slide định dạng sẵn (Template Slide) đi 
kèm với phần mềm Impress và cách thiết lập định dạng slide mặc định 
khi đang làm việc (Master Slide). 

3.1 Sử dụng các mẫu slide có sẵn (Template) 

Impress cung cấp cho chúng ta thư viện các slide định dạng sẵn. 

Cách sử dụng một slide đã được định dạng sẵn như sau: 

Tạo một tệp trình diễn mới sử dụng mẫu slide đã định dạng sẵn:  

 
Hình 14. Hộp thoại Presentation Wizard – chọn Template 

Bước 1: Chọn File → New, trên hộp thoại New Presentation bạn hãy 
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chọn thẻ From Template: 

Bước 2: Dùng chuột để chọn một mẫu slide theo ý muốn (Chú ý: 
khi chọn mẫu nào, hộp Preview sẽ hiển thị bố cục và định dạng mẫu slide 
đó, chọn xong, nhấn Create để tiếp tục 

Bước 3: Chọn bố cục(Layout) từng slide cần chèn lên tệp trình diễn 
và soạn thảo nội dung cho các slide như đã trình bày ở Chương 2. 

Muốn áp dụng một mẫu slide định dạng sẵn cho tệp trình diễn có 
sẵn thì: 

Bước 1: Mở tệp trình diễn cần làm việc, mở mục chọn Format → 
Slide Design, hộp thoại Slide Design xuất hiện: 

 
Hình 15. Hộp thoại Slide Design 

Bước 2: Nhấn chuột vào nút Load..., hộp thoại Load Slide Design 
xuất hiện 
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Hình 16. Hộp thoại Load Slide Design 

Để chọn một mẫu slide bạn muốn, bạn bấm chuột vào danh sách 
Categories và xem trước mẫu Slide phía dưới như trên hộp thoại. Chọn 
xong, nhấn OK để đồng ý. Khi đó toàn bộ các slide trên tệp trình diễn 
đang mở sẽ được tự động chuyển theo mẫu định dạng slide vừa chọn. 

3.2 Slide Master 

Slide master có thể hiểu như một slide chủ cho một tệp trình diễn. 
Thông thường khi tạo một tệp trình diễn, muốn thay đổi định dạng dữ 
liệu của toàn bộ các slide theo một định dạng chuẩn nào đó, bạn phải 
thay đổi lần lượt định dạng dữ liệu trên từng slide. Vậy có cách nào để 
tạo một slide có định dạng chuẩn, rồi áp đặt toàn bộ các slide trên tệp 
trình diễn theo định dạng như vậy? Slide Master sẽ giúp bạn giải quyết 
vấn đề này. 

Như vậy, mỗi mẫu slide định dạng sẵn vừa nói ở mục 3.1(template 
slide) có thể hiểu là một Slide master. Vì mỗi mẫu slide này có sẵn các 
định dạng cho trước và có thể áp đặt kiểu định dạng đó cho toàn bộ các 
slide trên một tệp trình diễn cho trước. 
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Với slide master, bạn có thể thay đổi các định dạng văn bản, định 
dạng biểu đồ, định dạng hình vẽ theo các bố cục slide 
chuẩn(AutoLayout) của Impress. Hơn nữa bạn có thể thiết lập các tiêu đề 
đầu, tiêu đề cuối, chèn số trang, chèn thêm hình ảnh vào slide. Khi đó, 
định dạng và bố cục toàn bộ các slide trên tệp trình diễn sẽ được thay đổi 
theo như slide master. Cách thiết lập slide master như sau: 

 
Hình 17. Giao diện Slide Master 

Bước 1: Mở tệp trình diễn cần thiết lập lại Slide master. Chọn View → 
Master → Slide master, màn hình làm việc với slide master xuất hiện với 
các thành phần như sau: 

Bước 2: Thiết lập các định dạng thông tin trên bố cục slide, soạn 
thảo nội dung cho nền slide bao gồm: 

Sau khi tạo xong slide master, nhấn nút Close trên thanh công cụ 
Tasks, toàn bộ slide trên tệp trình diễn đang soạn thảo sẽ có định dạng 
hệt như slide master vừa tạo. 
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Phụ lục: Sự khác nhau cơ bản giữa Impress và PowerPoint 

 Giao diện của Impress có 3 phần chính:  

Sildes pane hiển thị các Slide bạn đã tạo ra 

Workspace là nơi soạn thảo nội dung trình diễn. Nó bao gồm 5 thẻ 
Normal; Outline; Notes; Handout và Slide Sorter. 

Taskspane bao gồm 4 tác vụ Master Pages; Layouts; Custom 
Animation; Slide Transition trong bản trình diễn của bạn. 

 Màu đổ bóng và đường viền. 

Không giống như Microsoft PowerPoint, Impress không hỗ trợ các 
đổ bóng ba màu, đường viền đôi và ba, hoặc các đường viền chấm xung 
quanh. 

 Chèn bảng 

Trong Impress không có chức năng chèn một bảng (Table), trong 
PowerPoint có chức năng này. 

 Đa phương tiện 

Impress không hỗ trợ việc thuyết minh trực tiếp 

Biểu đồ các hoạt họa 

Trong Impress không có khả năng tạo “các hiệu ứng biểu đồ” như 
trong PowerPoint, như trình diễn một chuỗi các loại trong cùng một thời 
điểm. 

Đóng gói 

Chức năng “Đóng gói” trong PowerPoint cho phép một tệp tin của 
PowerPoint tách ra nhiều bản và bảo đảm rằng tất cả các tệp tin bị rời đi 
đã được đóng gói lại. Đặc tính này không có trong Impress, Impress cũng 
không thể mở những tệp tin tương tự. 

Các cài đặt hành động và ảnh hưởng 

PowerPoint cung cấp các cài đặt hành động thông qua chuột, nhưng 
Impress không có tùy chọn này, chỉ trong việc kích chuột, vì vậy 
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mouseovers lấy các ánh xạ từ việc kích chuột. PowerPoint có một tùy 
chọn cho việc chọn đối tượng trong việc kích chuột hoặc mouse over; 
Impress không có chức năng này, vì vậy khi nhập nó sẽ bỏ qua. 
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